Une faille de sécuité critique dans les noyaux Linux 2.4 et 2.6

Par , le dans OS - 3 Commentaires
News initiale du 15/08/09 : Une faille de sécurité critique a été découverte dans le noyau de Linux. Toutes les versions depuis 2001 sont touchées par un bug dans la gestion des threads. Concrètement, il est possible pour un attaquant via une application piégée d'injecter du code avec les droits root et de prendre le contrôle de la machine.

Un patch a été publié en urgence, mais le plus simple est d'attendre la mise à jour des noyaux qui devrait arriver très prochainement en mise à jour automatique et de faire attention à ce qu'on exécute.

Source : Tom's Hardware France

MAJ : Les noyaux corrigés sont disponible, dés ce matin par exemple les distributions Ubuntu sont actualisables.

Source : USN